J'ai constaté un léger bug, avec une ubuntu 6.06.1, on ne peut pas installer smb4k sans le net, il faut les dépôts update, sinon conflit de versions. Oui, car j'ai fait le cd sur une 6.06 pour qu'il soit compatible, et les updates sont sortis pendant que je faisais le cd.

Ce que je voudrais savoir avant tout, c'est : les logiciels plaisent ? il en manque ?

liste de départ

Voici la liste d'ajout pour le moment :

  • grsync
  • exaile site exaile
  • gsudoku
  • ksudoku
  • gnormalize
  • imwheel
  • transmission site
  • brasero (update) depot pouit
  • Sylpheed
  • GShutdown
  • xpenguins
  • gfaim (cuisine) site
  • lccp (codes postaux) site
  • numlockx
  • quality-evaluator (update) site qe
  • tuxtype
  • dvdstyler (update) depot wiki dvdstyler
  • wine (update) depot wine
  • compiz (update) depot xgl
  • xfonts-euro
  • gsfont-x11
  • quod-libet
  • gospy-applet
  • gtk-gnutella
  • qtconfig
  • metapixel
  • freeciv
  • nvidia (update)
  • fglrx (update)
  • lm-sensors
  • xfce4-goodies
  • xnest (update)
  • reprepro
  • mail-notification
  • totem-gstreamer
  • ntp (serveur temps)

depot asher256

  • comix (update)
  • xvidcap
  • skin-winamp5
  • epsxe
  • xjoypad
  • xgngeo
  • msniff
  • ultrasplitter
  • nautilus-search
  • nautilus-wallpaper
  • alltray
  • kdocker
  • gv4l
  • gnormalize
  • glipper
  • gcolor2
  • fslint
  • debian-menus
  • cmak
  • casetta
  • bulldozer

Liste de suppressions :

  • celestia
  • stellarium



Pre-liste des applis compatibles edgy

installable mais pas testé :

  • Tous les jeux (sauf sudoku)
  • avidemux, audacity
  • mplayer, mencoder
  • xgl, compiz
  • inkscape, blender
  • verbiste, jargon, gfaim

non installable :

  • Toutes les applis kde
  • java
  • pilotes